Oopsie!

I broke my blog yesterday & didn’t even know it! I upgraded from EE 1.6.1 to 1.6.4 and didn’t bother looking at my site after the upgrade.  I’m happy it didn’t take too long to fix.

This entry was posted in Cuz It's Me. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *

CommentLuv badge